Problème odeur clim au démarrage

La gamme X2 F39
Avatar du membre
Tornado77280
Débutant
Débutant
Messages : 49
Enregistré le : 24 juil. 2018
Voiture : X2 sDrive20i M Sport X DKG7

Re: Problème odeur clim au démarrage

Message par Tornado77280 »

Bonjour à tous,
Petit retour sur mes soucis d'odeurs de la ventilation seule ou clim.
Après:
_Nettoyage du circuit avec 2 bombes
_Nettoyage avec une bombe plus forte
_Immobilisation de 3 jours de mon X2 : reprogrammation de la clim, ventilation vers le bas de 15 secondes (consigne BMW siège) : Nette amélioration mais encore quelques résidus d'odeurs mais je peux faire avec. Le CC a commandé un goupillon pour nettoyer l'évaporateur (toujours conseil BMW siège). Attente 10 jours
_Nettoyage de l'évaporateur avec le goupillon : l'odeur est revenu comme avant
_Changement du filtre d'habitacle (car je leur est spécifié que ce problème venait depuis qu'ils avaient changé ce filtre , l'odeur est arrivé progressivement). En même temps je leur ai demandé de me montrer les 2 filtres qui était en place pour les sentir, il sentait bon et rien à voir avec l'odeur de caoutchouc chaud.
Après ce changement, aucune odeur pendant 3 jours puis l'odeur à commencé a apparaître au bout 4ème jour et c'est amplifié jusqu'au retour de la mauvaise odeur comme au début.

Pour info quand je met la ventilation ou clim sans démarrer le moteur pendant 10mn j'ai cette mauvaise odeur. Qu'en je démarre mon véhicule, l'odeur disparaît 1 à 2mn plus tard qu'en je roule.

Je suis allé sur le site RealOEM et voici ce que j'ai trouvé
dans service et étendues des travaux de réparation

Image

Qu'elles sont les différences entre L8AAA=oui et non et qu'est-ce cela veut dire surtout. Et pour info mon véhicule est équipé de la clim automatique donc S534A=non, mais quand je vais dans micro filtre/conteneur actif pour mon véhicule il me donne que cela, sans le S534=non

Image

D'après cette fiche, il me propose 2 filtres les 405 et 406, et la fiche plus haut les 404,405 et 406 :scratch:
Si quelqu’un peut m'aider à comprendre se serait super.
Demain je vais appeler mon CC pour connaitre quel référence il m'a mit.
Sur le site yakarouler il me propose les 3 références et il y a des différences de dimensions sur ces référence.

Pour conclure, je pense que le filtre qu'il me pose n'a pas la bonne référence dû aux différentes dimensions, car il y a des différences de 1cm entre eux et il suffit que le filtre laisse passer de l'air non filtré quand je démarre et une fois que je roule le filtre doit se mettre en place correctement .

Qu'en penser vous?

Merci pour vos retours si vos idées peuvent m'aider, et également à mon CC car ils sont perdus avec mon problèmes :?:

Bon dimanche
Avatar du membre
Tornado77280
Débutant
Débutant
Messages : 49
Enregistré le : 24 juil. 2018
Voiture : X2 sDrive20i M Sport X DKG7

Re: Problème odeur clim au démarrage

Message par Tornado77280 »

mats9292 a écrit : 05 oct. 2020, 19:57 Hello de mon côté j'ai eu le même soucis. En gros défaut du filtre d'habitacle, de ce fait filtre changé et plus aucun problème, a priori problème récurrent et le filtre d'habitacle fut réadapté pour les futurs X2. En gros problème de moisissure à la base du filtre habitacle
Je suis allé chez Bmw chambourcy pour ma part très pro et c'est passé sous Garantie constructeur,
À tantôt ;)
Bonjour mats9292,
Lors du changement du filtre d'habitacle, pouvez-vous me donner la référence de celui de remplacement. Normalement de base cela devrait être 64316835405. Mais il y a 2 autres références qui peuvent s'adapter également le 404 (filtre à pollen seule) et surtout le 406 (filtre à particules et charbon actifs)
C'est indiqué sur la facture, mais s'ils vous l'ont changé en garantie et dans ce cas vous n'avez pas de référence.
En tout cas si vous avez la référence je suis preneur.

Merci par avance
Dung
Membre
Membre
Messages : 64
Enregistré le : 08 juil. 2014
Voiture : F22 M240i + F48 Xdrive 20d

Re: Problème odeur clim au démarrage

Message par Dung »

Lors de l'entretien en juillet dernier ils m'ont mis la référence 406.
Avatar du membre
Outlander 68
Addict au forum !
Addict au forum !
Messages : 7945
Enregistré le : 14 juin 2014
Voiture : VW Golf III GT Tdi 90 !

Re: Problème odeur clim au démarrage

Message par Outlander 68 »

:coucou:

@Tornado77280

406 plus cher (particules fines)
405 moins cher (charbon actif)
Pas de soucis les 2 sont données compatible

404 pas compatible (... :idea: fatal error : Mouhah: geek) puisque tu as l'option SA534

Sur l'ETK sans précision ce sont des données général (il faut indiquer le VIN pour plus de pécision) ;)
Avatar du membre
Tornado77280
Débutant
Débutant
Messages : 49
Enregistré le : 24 juil. 2018
Voiture : X2 sDrive20i M Sport X DKG7

Re: Problème odeur clim au démarrage

Message par Tornado77280 »

:coucou:
@Outlander68

Merci pour ces infos.
Je viens de vérifier sur ma facture de révisions de juillet et mon cc à mit le 405.

Après plusieurs intervention chez le cc pour mon soucis d'odeur, j'ai retroussé les manches et grâce au tuto de Alain78 j'ai regardé quel type de filtre il m'on mit.
A là surprise, je m'apercoit que le filtre du haut est à l'envers :affraid: (voir la flèche)

Image

J'ai appelé de suite mon cc et il était étonné.

Depuis que celui-ci a été remis dans le bon sens,les 2 jours suivant j'avais toujours les odeurs et hier et aujourd'hui plus d'odeur, pourvu que ça dure :D
Et c'est là que je me rappelle entre 2 interventions sur ma clim, avant qu'ils mettent le goupillon pour nettoyer l'évaporateur, il y avait pratiquement plus d'odeur. Puis dès qu'ils sont ré-intervenu l'odeur est revenu. (Je pense qu’entre temps ils ont remis le filtre à l'endroit puis en le reposant à l'envers)

je trouve cela inadmissible qu'après plusieurs intervention chez mon cc que personne ne s'est aperçu que le filtre était posé à l'envers, cela fait plus de 3 mois que ça dure.
Tu vas dans un garage BMW et tout ça pour ça :Nul:
Cela fait 9 ans que je suis client chez eux...

Pour les personnes qui ont des soucis d'odeurs, vérifié le filtre d’habitacle...

Je vous ferait un retour d'ici une semaine.

Encore merci et à bientôt :coucou:
Avatar du membre
Outlander 68
Addict au forum !
Addict au forum !
Messages : 7945
Enregistré le : 14 juin 2014
Voiture : VW Golf III GT Tdi 90 !

Re: Problème odeur clim au démarrage

Message par Outlander 68 »

:coucou:

Je viens de vérifier sur Tis et vraisemblablement le montage que tu indiques semble correct

:arrow: https://webcache.googleusercontent.com/ ... clnk&gl=fr

Aurait été trop "facile" malheureusement.
Mais on avance le fait de retourner le filtre a un impact :think:
Avatar du membre
Tornado77280
Débutant
Débutant
Messages : 49
Enregistré le : 24 juil. 2018
Voiture : X2 sDrive20i M Sport X DKG7

Re: Problème odeur clim au démarrage

Message par Tornado77280 »

:coucou:
@outlander68, effectivement vous avez raison, mais normalement l'air vient du compartiment moteur vers l'habitacle :scratch:
A ne plus comprendre...
Mon cc a priori n'en savais pas plus car pour lui, il m'a dit qu'il était également à l'envers.
Mais dans cette position la languette pour l'extraire se trouve de l'autre coté, et dans le tuto d'Alain78 la languette est bien du coté de l'extraction.

A ne plus comprendre.
en tout ca encore merci :Merci:
Avatar du membre
Tornado77280
Débutant
Débutant
Messages : 49
Enregistré le : 24 juil. 2018
Voiture : X2 sDrive20i M Sport X DKG7

Re: Problème odeur clim au démarrage

Message par Tornado77280 »

:coucou: Outlander68,

Je reviens vers vous concernant le lien que vous m'avez donnéet en faisant des zoom, agrandi via appareil photo... la flèche est bien du moteur --> habitacle.

Un autre lien de MANN FILTER qui confirmera.

https://catalog.mann-filter.com/file/Pr ... 0015-2.pdf

Donc pour moi il était bien à l'envers.

Bonne soirée
Avatar du membre
music2105
Membre expert
Membre expert
Messages : 3103
Enregistré le : 13 janv. 2020
Voiture : 118(F40)/740eMsport(G31)#BimmerCode# ex F10/F36/F25/F30
Localisation : 85... le Bord de Mer....

Re: Problème odeur clim au démarrage

Message par music2105 »

@Outlander 68 :coucou:

effectivement , la logique voudrait que le sens de la flèche indique le sens de passage de l'air....donc bien du moteur vers l'habitacle...mais est-ce que bmw est logique?
tu as peut-être eu affaire à un arpete.....ou un employé j'enfoutiste....
Quand je ne sais pas, je demande ... à celui qui sait ! Aide-moi.....
ma F10
Avatar du membre
Outlander 68
Addict au forum !
Addict au forum !
Messages : 7945
Enregistré le : 14 juin 2014
Voiture : VW Golf III GT Tdi 90 !

Re: Problème odeur clim au démarrage

Message par Outlander 68 »

:coucou:

...dépend des séries...sur X2 d'après TiS c'est vers moteur (flèche a contre sens,qui est indiqué)
Sur la doc Mann-Filter l'exemple est pour un I3 me semble t-il

Tis indique également 2 type de montage (en fonction véhicule mais également fournisseur filtre)
Sans languette = flèche à contre sens
Avec languette = flèche vers conducteur
Modifié en dernier par Outlander 68 le 13 nov. 2020, 17:10, modifié 1 fois.
Avatar du membre
music2105
Membre expert
Membre expert
Messages : 3103
Enregistré le : 13 janv. 2020
Voiture : 118(F40)/740eMsport(G31)#BimmerCode# ex F10/F36/F25/F30
Localisation : 85... le Bord de Mer....

Re: Problème odeur clim au démarrage

Message par music2105 »

:coucou: @Outlander 68
de quoi y perdre son latin !!

:oops:
Quand je ne sais pas, je demande ... à celui qui sait ! Aide-moi.....
ma F10
preherard
Débutant
Débutant
Messages : 10
Enregistré le : 15 déc. 2020
Voiture : 430 D

Re: Problème odeur clim au démarrage

Message par preherard »

Bonjour à tous,
J'ai eu ce problème sur ma derniere 430 D. Ce probleme d'odeur de climatisation au demarrage était du à des moississures dans le circuit.
Sur les conseils de mon cc, elle a fini par disparaitre en faisant fonctionner en permanence la climatisation, en ne la coupant jamais et en mode auto.
L'odeur etait extremement désagreable.
Répondre